Modding Help An error occurred in the base update loop (When I try to cook)

Discussion in 'Mods' started by NatrollEXE, Sep 22, 2020.

  1. NatrollEXE

    NatrollEXE Void-Bound Voyager


    Lately I've been having a problem, which always happens when I try to cook on my farmhouse (here is the error log):

    Could someone help me solve this? I initially thought it was a problem with the cooking skill or the remote frigde mod, but I realized that the error is not with them.

    Help me, please... ! :nurusad:

    EDIT: I found a problem similar to this one, and I tried to do the same thing that the person did, which in the case worked for him, but for me the problem still persists.

    Mods I tried to remove: [JA] Hisame New Recipes and [MNF] Hisame Craftables.

      Attached Files:

      Last edited: Sep 22, 2020
    • Eros DkAl

      Eros DkAl Big Damn Hero

      You are trying to use the "Remote Fridge Storage" mod and the "Expanded Fridge" mod it is known that both do not work well with each other because both modify the refrigerator menu and it can cause problems also in the recipes menu of the kitchen, try to uninstall one of the two to see if it lets you cook.
      • NatrollEXE

        NatrollEXE Void-Bound Voyager

      • Eros DkAl

        Eros DkAl Big Damn Hero

        What was the mod you uninstalled?

        You could also try removing the "Furniture Anywere" mod, the log indicates a problem related to that one.
        • NatrollEXE

          NatrollEXE Void-Bound Voyager

          I only came to answer today, sorry! I was discouraged because of this persistent problem, and I ended up not playing until this week. But then I decided to try to solve that problem again. :catconfused:
          And yes I removed the "Furniture anywhere" mod, but the problem still remains ...
          I've been trying to solve it since the 10th of this month, I find similar posts, and some manage to solve it, but in my case I can't do it at all.

          Today I removed these mods to see if they influenced the problem:

          [JA] Sweet Tooth
          Shaved Ice and Frozen Treats
          Fizzy Drinks 2.1.0
          [BAGI] PPJA Icon Pack

          But even so, it did not resolve. I'm getting really sad about it.


            Last edited by a moderator: Nov 17, 2020
          • NatrollEXE

            NatrollEXE Void-Bound Voyager

            I did it !!

            I already managed to solve the problem ...The problem was in 2 translation mods for PT-BR that I had installed separately. I didn't know that these mods are already translated natively into other languages... So as soon as I removed the other translation mods for them, the game went back to working perfectly.

            Share This Page