1. Welcome to the Wargroove support forums. Please check the support FAQs before posting: http://wargroove.com/support

Bug/Issue An invalid unit order has been received

Discussion in 'Support' started by quinton0227, Apr 19, 2020.

  1. quinton0227

    quinton0227 Pangalactic Porcupine

    I was playing the co-op campaign with a friend. on the first heavensong mission. I moved an archer from his initial position next to a barracks and was immediately booted from the game. I was given an error that mentioned something about an issue with the server. When i tried to get back into the game, I had no trouble up to the point where it handed over control the game immediately booted me and gave me the above error.

    Not sure what computer specs you need. I have win7.
    • DualReality

      DualReality Space Hobo

      Me and my friends are getting the same issue and we're using Nintendo Switches. Doesn't seem to be happen based off any particular action we take.

      Happened in a couple of games now.
      • Emperor Mordred

        Emperor Mordred Space Hobo

        I had it too during an online match between me (Emperor666 on Switch) and a random switch user (Bridge) on Merryheath, first time I had this issue after a lot of matches.
        Maybe it's only with Switch vs Switch matches because 95% of the time I played against PC users on my Switch

        Weird now a second game (4 player game) gave the same error during the turn of the same Switch player that caused the error in the previous game (Bridge)

        edit: If it can help, I *think* the move that caused both crashes was related to his Alchemist but I'm not certain
        edit2: Here are the match ID's: U8Z4UF (1vs1) and 6TF5E8 (4 player game)
        edit3: Apologies for the doublepost, I just made a new account here after encountering this bug and had no idea about specific forumrules
        Today I encountered another broken game with the same error, this time against a pc player (match ID MHM3LL)
        I've played many (+50?) games on Switch over the past year and only today I've encountered this bug
          Last edited: May 29, 2020
        • Iris Blanche

          Iris Blanche Pudding Paradox Forum Moderator

          Please avoid doubleposts after such a short time.

          Share This Page