Modding Help Annoying error when entering dino coop and a new egg hatches

Discussion in 'Mods' started by SurrMaMannnnnnnn, Feb 1, 2021.

  1. SurrMaMannnnnnnn

    SurrMaMannnnnnnn Intergalactic Tourist

    I've got this error that has been BUGging me for a while now. Whenever I enter my dinosaur coop I'm supposed to get the dialogue box with the text that says a new dinosaur egg has hatched but instead I get this dialogue box with two question marks as seen in the picture, and when I try to give it a name and press ok, it won't go away and the SMAPI console just spam this error. I've tried playing without SMAPI but this error still appears and crash the game. I've also tried validating the game files but it didn't help. The only thing I haven't tried yet is deleting the folders and installing the game again, I just don't feel like copy and paste mods and everything.

    Also whenever I place a regluar egg in the incubator, exit and enter the coop again, the egg hatches immediately. There's no days delay. I'm not sure if it's supposed to be like that? The same thing happened with the dino eggs that I found but this egg that's hatching now was layed by another dino and this time it took some days to hatch and now here I am with this annoying error.
    I read something in the error about the Mayonnaise++ mod and I tried disabling the dino infertile (?) feature and even disabled every single mod completely but none of that worked.

    Also if you need me to translate something then let me know, since some words are in Swedish.


    Share This Page