1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue Beta will not load from fresh start

Discussion in 'Support' started by jaykingplays, May 1, 2018.

  1. jaykingplays

    jaykingplays Space Spelunker

    Check Replies for Results

    Hello, I've always loved this game, but I took a break in anticipation for the new Beta, even uninstalling the game for a while to make space in my room for my other projects. Now that it's back, my computer has all the information ready and all the space in the world to play.

    Problem: The beta was downloaded. The files were verified by steam. I deleted potentially conflicting app data. Currently, the normal game will load without any problems, but the beta does not. Steam will say the status is "running" and sooner than you can say "One Mississippi", the game crashes (it also will stop showing in task manager).

    What kind of OS do you have: I'm currently running my computer on Windows 10

    Troubleshooting done before coming to the forum: As mentioned, I deleted potentially conflicting app data, and unchecked the save to the steam cloud option. Here are some of the other things that I did below.

    1) Restarted the computer after downloading
    2) Restarted the computer after a fresh uninstall and install, after turning off all potential firewall programs that may have been blocking the beta
    3) Restarted the computer after a fresh uninstall after checking to make sure there was no potential malware preventing the beta game launch

    Things I haven't tried:

    1) My friend is currently not online, and we won't be able to play together until Wednesday (PST), possibly tomorrow, but unsure. I have not been able to check to see if I can connect to the beta through a game invitation
    2) I haven't tried using the computer to load it in the command center. Not sure how I would do that, not very computer savvy

    Any other information we should know?

    The beta game, as mentioned does load and show in task manager. And the beta does show as running, and is properly downloaded. When I switch [back and forth between] versions I can see it waiting until the proper version is uploaded before running, but it does not load.

    Please let me know what other information you require. Currently, as mentioned there is no data in the %appdata%\stardewvalley\


    So, here are the updates after checking out responses:

    1) Someone mentioned they were having a NET problem. Re-downloaded NET (with restart) and re-installed stardew valley (with restart). Did not work.
    2) I checked Event Timer, it mentioned a C++ problem, re-downloaded C++ (with restart) and re-installed stardew valley (with restart). Did not work
    3) Tried to see if I could circumvent the issue through accepting a friend's game invitation. Obviously still didn't work.
      Last edited: May 6, 2018
    • eleneimich

      eleneimich Void-Bound Voyager

      I'm having the same exact problem. Tried fresh installs (never played the game until today, downloaded it for beta.) Original version works and loads, but beta game doesn't load at all.

      I've installed this on a Windows 8 computer. Similarly, you can press "Play Game" and it'll load on task manager, within the blink of an eye, it'll spontaneously crash/exit on task manager.
      • eleneimich

        eleneimich Void-Bound Voyager

        Opening from Event Viewer:

        Faulting application name: Stardew Valley.exe, version: 1.3.6693.29881, time stamp: 0x5ae5e664
        Faulting module name: clr.dll, version: 4.6.1055.0, time stamp: 0x563c0f73
        Exception code: 0xc0000005
        Fault offset: 0x000cfaec
        Faulting process id: 0x330
        Faulting application start time: 0x01d3e12ea9bfbc24
        Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\Stardew Valley\Stardew Valley.exe
        Faulting module path: C:\Windows\Microsoft.NET\Framework\v4.0.30319\clr.dll
        Report Id: eb8e4318-4d21-11e8-bf1c-089e0186f2e0
        Faulting package full name:
        Faulting package-relative application ID:

        So the NET framework is giving problems, but this is even with the fact that I've uninstalled, restarted, reinstalled, restarted Net framework v4.0.
          jaykingplays likes this.
        • eleneimich

          eleneimich Void-Bound Voyager

          jaykingplays likes this.
        • jaykingplays

          jaykingplays Space Spelunker

          I will try this when I wake up tomorrow, thank you
          • jaykingplays

            jaykingplays Space Spelunker

            I actually already have the most up to date version of Net. But I'll see if I can uninstall and reinstall when I wake up and see what happens after re-updating net
            • jaykingplays

              jaykingplays Space Spelunker

              Sorry, I spent most of yesterday asleep. After rechecking to see if re-installing net would help, Elene mentioned that Event Timer. I checked my event timer and it says this is the issue at hand. I don't know what it means though (please send help TT_TT)

              Fault bucket 1168035443797738590, type 5
              Event Name: BEX
              Response: Not available
              Cab Id: 0

              Problem signature:
              P1: Stardew Valley.exe
              P2: 1.3.6696.20545
              P3: 5ae991f4
              P4: MSVCR120.dll
              P5: 12.0.21005.1
              P6: 524f7ce6
              P7: 000a7666
              P8: c0000409
              P9: 00000007

              Attached files:

              These files may be available here:
              C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_Stardew Valley.e_c131ff88d3f42f1d1f3f3032b6a4d07f7ba513_704f76af_27d6250f

              Analysis symbol:
              Rechecking for solution: 0
              Report Id: adcc0590-626b-4820-9224-f871245805b4
              Report Status: 268435456
              Hashed bucket: da29ae4d7ec449de8035b20c30a1445e
              • jaykingplays

                jaykingplays Space Spelunker

                Ok, I looked into the details underneath, and it mentions my C++ may be missing? I'm looking into it right now
                • jaykingplays

                  jaykingplays Space Spelunker


                  So, I re-installed C++, with restart. Stardew Valley Beta still is crashing. I checked the event viewer, it says it's the same issue. Just so we all have the detail coding, here's what it says:

                  + System
                  [ Name] Application Error
                  - EventID 1000
                  [ Qualifiers] 0
                  Level 2
                  Task 100
                  Keywords 0x80000000000000
                  - TimeCreated
                  [ SystemTime] 2018-05-02T18:42:31.745094500Z
                  EventRecordID 13468
                  Channel Application
                  Computer DESKTOP-5C53VV6
                  Stardew Valley.exe
                  D:\Games\SteamLibrary\steamapps\common\Stardew Valley\Stardew Valley.exe

                  Please send help, I don't know what to do at this point :nurusad:
                  • jaykingplays

                    jaykingplays Space Spelunker

                    Currently testing to see if joining the game through an invitation will start up the beta, I don't think it'll work, but at this point I'm willing to try it out.
                    • eleneimich

                      eleneimich Void-Bound Voyager

                    • jaykingplays

                      jaykingplays Space Spelunker

                      I'll try it in a moment, see if that fixes the problem :D
                      • jaykingplays

                        jaykingplays Space Spelunker

                        I don't know if re-downloading the C++ or running steam as the administrator (or even both *waggles eyebrows*) fixed it, but it's now working. YAAAAAAAAY! Now to do proper beta testing and do everything I can to try and break this game. Thanks for your help eleneimich!

                        Share This Page