1. Thanks for visiting! These forums are for the original Risk of Rain, if you're interested in discussing the newly released Risk of Rain 2 head over to that game's steam discussion forum
    Dismiss Notice

[Bug] Game is not reading my save file

Discussion in 'General Discussion' started by Lum86, Jul 6, 2017.

  1. Lum86

    Lum86 Void-Bound Voyager

    Hey, so, I recently formatter my computer and I kept a backup of my Risk of Rain files so i wouldn't lose any progress.
    I redownload the game and put my save file in there. The game then broke beyond repair. As soon as I start a run, the controls are all unbinded, my character keep jumping, walking left and right and spamming all the abilities, and everything I had unlocked is gone. Even before I start, the game doesn't even choose a diifficulty. All three of them are unselected, I had to manually select one or else the timer won't start, the monsters spawning are only Lemurians and the bosses don't spawn after I activate the teleporter. And the sounds are set to 0% too, I have to go manually crank them up.
    I tried verifying the cache, reinstalling, deactivating steam cloud, I even tried to replace the entire folder with my old folder of the game and the problem still persists. I have all these issues even with a clean installation of the game. I don't know why this is happening, the game was working completly fine before I formatted.
    The game is flat out completly broken and I have no idea how to repair it. Even when I redownload it, without steam cloud and without any of my backed up files in it, it still goes through the same issues. Help.
    • Lum86

      Lum86 Void-Bound Voyager

      i fixed it, nvm
      • Praxic Warlock

        Praxic Warlock Intergalactic Tourist

        How did you fix it? I have the same problem.

        Share This Page