1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

[Bug] Robin stuck in her bed

Discussion in 'Support' started by jsaltz, Jun 30, 2016.

Tags:
  1. jsaltz

    jsaltz Void-Bound Voyager

    Hello!

    I can't make any progress in the game since the Carpenter Robin is staying in her bed all day. There is this chair that denies access to her, following I can't complete any quest related to her, sadly ...

    Any fixes?
     
    • Irediel

      Irediel Space Penguin Leader

      this is weird, never encountered anything like that.
      do you have a screenshot or anything to know more?
       
      • NikkSword

        NikkSword Pangalactic Porcupine

        Yes, do you have a screenshot? I have never had any issues with Robin being stuck in her bed or a chair being in the way!
         
        • Borodin

          Borodin Master Astronaut

          You should put this in the Support section, so that ConcernedApe sees it.
           
          • Manning

            Manning Aquatic Astronaut

            My current playthrough Robin never goes into the Saloon. Hence Demetrius spends Friday night grooving all by himself.
             
            • AvalonOak

              AvalonOak Space Hobo

              I just bought this game on Steam. I started the game, I went through the long opening sequence only to have my character stuck in his bed. I have tried every thing to get him to leave the cabin, but he will not move from the bed. I haven't even been able to play the game at all. If I click on a tool, such as the axe, he will swing it at the pillow. I am able to click and move the rug, chair, etc. I have tried restarting the game to no avail. So it isn't just you. I just paid $12 for a game I can't play. Has a fix or suggestion been posted anywhere?

              Avalon Oak
               
              • Borodin

                Borodin Master Astronaut

                This is really a separate issue from the Support issue mentioned, above. I'd suggest two things:

                First, put your post under General Discussion, and let people offer comments on it. If you don't get any useful responses, then...

                Second, create a new thread for your issue under Support.

                ...And just as a suggestion: try changing the movement keys. If that doesn't work, start a new game, since you haven't even gotten out of bed a single time.
                 
                • AvalonOak

                  AvalonOak Space Hobo

                  Thank you, Borodin. I was trying to use the mouse to move the character, but as you say, I have to use left hand keyboard controls. I appreciate your time in trying to assist me! My guy is out chopping wood now.
                  8)
                   
                  • Borodin

                    Borodin Master Astronaut

                    Great. It's an easy thing to forget--I've done it, too, once or twice. ;)
                     
                    • elebuu

                      elebuu Scruffy Nerf-Herder

                      Having a similar problem, only there's no chair, and it's everyone in the house that's stuck in bed. I was able to hand in a quest item to Robin, but other than that, no one is interactive. Persists day after day, quitting and reloading the game doesn't help. Does anyone have a fix? I find threads online with this issue, but no replies.
                       
                        Regal Alchemist likes this.

                      Share This Page