1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Can't load player file/broken S.A.I.L.

Discussion in 'Starbound Support' started by SoundDrout, Jul 25, 2016.

  1. SoundDrout

    SoundDrout Big Damn Hero

    Can't load player file
    About ten minutes ago from making this thread I loaded my player's file and began playing, after adjusting my screen's zoom to the farthest you can go (seeing more) my game crashed.
    After that I proceeded to reload it and boot up my player's file in order to play as that character...but it keeps crashing every time i do so.
    I do have mods installed but they do not interfere with anything like this, i did not accept to allow the full zoom feature in the options menu too.
    Broken S.A.I.L.
    Normally, when pressing the 'e' key you open up an interface with the AI, S.A.I.L... But when I press 'e' when the S.A.I.L. is highlighted, it doesn't open the interface or make any indication of doing so, i tried re-starting my game and it still doesn't work.
    This is a game breaking bug as I cannot continue my quest to the avian temple by accessing S.A.I.L. in order to teleport to it using the given co-ordinates.
    I appreciate any help to this matter of subject. If you want more information please post below! Thanks!
  2. Augusonic

    Augusonic Void-Bound Voyager

    my sail is broken too when i try to go quest from Ester ,that have to go to a floran:nurusad: hunting competion ,
    OBS: creating a new character sail works normal
  3. MrVauxs

    MrVauxs Giant Laser Beams

    1.Please list all mods installed
    2.Please add starbound.log
    3. @SoundDrout you probably have corrupted your player files

Share This Page