1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Can't move or use any action keys

Discussion in 'Support' started by LateNightLateX, Mar 2, 2016.

  1. LateNightLateX

    LateNightLateX Intergalactic Tourist

    So I just bought this game and started it up. I created the character I wanted and fired up the game. After you wake up (basically when you can "move freely") I can't use my WASD or any of the normal action keys (1-0 numbers, F key or any other Letter keys for that fact, or number keys). The only keys that work are "Esc" and arrow keys when I bind my movement to them threw options.

    Tbh I could go ahead and try to deal with this, but If I can't use WASD and so on, I might as well refund the game and watch a playthrough at Twitch.tv, kinda bitchy yes but it's a game breaker for me ... Any help is appreciated.

    Thank you for reading and Ty in advantage.
    • LateNightLateX

      LateNightLateX Intergalactic Tourist

      Okay so a small update to this, I'm using a GTX 970 MSI video card, and I think this MIGHT be the problem.. (for some odd reason).

      First of all, I updated my video card drivers maybe 3-6 days before I bought Stardew Valley. (currently it's up-to-date) So when I started playing I have the same problem that I described at the top ^

      When I checked the steam forums for Stardew, I found only ONE other dude who had the same KIND of problem. As in not being able to move and so on. He also gets the game to work threw weird small "magic tricks" or small tricks that just work for some odd reason. (F.ex. launching game, loading, cant move, opens up task manager, closes task manager, goes back to the game that was minimized and now he can move around) These don't work on me, but he said that he started getting problems when he updated his video card drivers (he also has GTX 970)... so this kinda leads me to believe that the drivers are the problem.. or that they aren't compatible with the games current version.
      • BuenoNino

        BuenoNino Orbital Explorer

        All errors are attached at the APPDATA folder of Stardew Valley, if you could post it here the logs it coulbe be alot easier since the log redirect directly to the main problem.
        • LateNightLateX

          LateNightLateX Intergalactic Tourist

          Will do that right away o/ ...

          edit: okay where the hell is the file actually at? Can't find any APPDATA folders.
          Also note that the game doesn't give me an ERROR when i have this problem, it just doesn't work.
            Last edited: Mar 10, 2016
          • BuenoNino

            BuenoNino Orbital Explorer

            The game doesn't need to give you a specific error alert to identify an error and post in log folder btw. C:\User\AppData (hidden folder)\Roaming\StardewValley\ErrorLogs or something like that.
            • LateNightLateX

              LateNightLateX Intergalactic Tourist

              Yeaah there ain't anything like that in there, only savegameinfo and the actual saves... and those can't be uploaded.
              • Darkflux

                Darkflux Void-Bound Voyager

                Having the same issue, no errors in %appdata%, and when I load my save I can't move from the bed. Some interesting notes:

                • I can't use any of the hotbar items with my mouse either
                • I can move any furniture in the house as if I were right next to it, but only if clicking on it is the first thing I do. If I try to move first, I lose the ability to do this.
                • If I alt-tab, when I alt-tab back into the game, I can click and use my hotbar item (eg. Sword) once, before not being able to use it again.
                • I tried ctrl-alt-delete to bring up the windows overlay (the one that asks if you want to lock, switch user, etc.), and launched task manager through there. Then when I went back to Stardew Valley, all the controls are working fine again.
                • LateNightLateX

                  LateNightLateX Intergalactic Tourist

                  Okay so here's the TLDR version;

                  You're probably using AntiLogger.
                  -Disable it for the time being while playing the game
                  -After you're done with the game, fire the AntiLogger up again.

                  The problem seems to happen when the ANTI GHOSTING kicks in from AntiLogger.. it basically disables the movement and alphabetical keys. This is the actual fix that worked for a small amount of people who were trying to find the answer to the problem. Try this out.

                  Anything that tries to hide your keyboard clicks due to hack protection may disable your movement.

                  Share This Page