1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Can't turn in the "Getting started" Mission

Discussion in 'Starbound Support' started by ConfusedWolf, Sep 11, 2016.

  1. ConfusedWolf

    ConfusedWolf Big Damn Hero

    Good day, fellow Starbound Players.
    After some hours of playing and trying to fix the issue with completing every sidequest, I need this communitys help.

    I'm currently stuck at the "Getting started" Mission, at the requirement "Find the source of the mysterious message". I already talked to the retired Grand Protector, watched the cutscene about the Cultivator and the Ruins, and awaited to turn in the mission...

    I've talked to the Grand Protector several times, hoping to finish the mission, but always get turned away with a standard message.

    [​IMG]

    I hope this community can help me fix this problem.

    Confused as always,
    ConfusedWolf
     
    Last edited: Sep 11, 2016
  2. Lucy_Orwell

    Lucy_Orwell Void-Bound Voyager

    Same problem, I talk with Esther and nothing happens :nuruconfused: You find a solution?
     
  3. ConfusedWolf

    ConfusedWolf Big Damn Hero

    I've replayed the the game to this point with a human, and it went smoothly. The bug seems to be cause by the Kemono Race Mod I used. I didn't had to remove the mod, I just had to replay as another race other than Kemono.
     
  4. Tamamo89

    Tamamo89 Pangalactic Porcupine

    Nope, completely unrelated.
    The outpost is incredibly glitchy.
    Hell sometimes the doors won't even open and your crew members will spam beaming up and down.
     

Share This Page