1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue Crash when click on Co-op

Discussion in 'Mac / Linux Bug Reports' started by jessylawju, Jan 28, 2020.

  1. jessylawju

    jessylawju Space Hobo


    I play Stardew Valley via Steam.

    I have problems starting the game mode Co-op: When I click on Co-op, Stardew Valley crashes.

    My laptop (MacBook Pro, 2015, macOS Catalina Version 10.15.3) and Stardew Valley are up to date. I have already uninstalled and reinstalled the game and I have also restarted my laptop. Unfortunately it still crashes.

    Maybe important: I can play Stardew Valley but when the game opens, Steam closes automatically. But since the game still works, I don't find it problematic.

    Please help me.

    Best regards,

    Translated with www.DeepL.com/Translator (free version)
    • ScottSimmons

      ScottSimmons Space Hobo

      sorry no solution here, but I am posting to comment we have the exact same issue. I can't quote the macOS version however I know it is on a macbook and occurs in the exact same way. Another
      comment to add however is that this is only the 3rd day this has been happening, we've played fairly daily before and it has worked fine. We were able to get it to work once two days ago but we
      cannot work out why it decided to work that one time. I hope this has helps to identify the issue.

      Thank you for your time,
      • jessylawju

        jessylawju Space Hobo

        Thank you for your information!

        Well, we played in coop days before as well and everything functioned perfect but since two days the game always crashes.

        maybe also important: my boyfriend has stardew valley on his steam account and when we played before we were both in his steam account (online!) and we both could start the game. However since two days my game crashes when I click on coop. Additionally we tried to use steam offline, then the games starts and I can click on coop but then the game tries to find servers to connect to but it does not function cause of no internet
        • ScottSimmons

          ScottSimmons Space Hobo

          Hey, just to let you know we managed to fix it!
          The solution was to update the mac version to catalina 10.15.3 which has fixed it now. We were running 10.15.2 then 10.15.3 came out January 30th.

          Share This Page