1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Getting this error every time I try to beam onto a multiplayer world.

Discussion in 'Starbound Support' started by AnodicShadow, Dec 16, 2016.

  1. AnodicShadow

    AnodicShadow Space Hobo

    Every time I try to get onto a multiplayer server with my friends, I always get this error. We have the same mods installed, but they do not get this error at all.

    Mods: Weapon assembly, Slime Race Mod, Xbawks Character Extender

    These mods were added through the Steam workshop.

    I have tried to remove the mods and then launch, but when I do, I still get the same error.

    Exception caught in main-loop (ObjectException) No such object named 'xsm_supplychest'
  2. lazarus78

    lazarus78 The Waste of Time

    That is from the XS Mech mod. Make sure you are not still subscribed to it. Your character may also be dependent on it so you can't just remove it without issue.

Share This Page