I get an error when i try to start SMAPI.

Discussion in 'Mods' started by SweenyMee, Aug 7, 2018.

  1. SweenyMee

    SweenyMee Space Hobo

    Hi.
    I get an error when i try to start smapi 2.6. I tried to find out what it could be and found this message when i tried to open the game:

    "Unhandled Exception: System. TypeInitializationException: The type initializer for "StardewModdingAPI.Constants" threw an exception. ----> System.IO.FileNotFoundException: Could not load file or assembly "stardew Valley, Verson 1.3.6780.34818, Culture=neutral, PublicKeyTolken=null" or one of its depencies. The system cannot find the specified."

    I can see that there is something the game can't find, but I have no idea of what it could be. If someone could please help me with what this means it would be great.

    Best Regards.
     
    • Pathoschild

      Pathoschild Cosmos Killer

      @SweenyMee Make sure you're not running the StardewModdingAPI.exe from the installer folder. After you run the installer, I suggest deleting the installer folder to avoid confusion. See this page for the install guide.
       

      Share This Page