1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue Initiation Quest not working?

Discussion in 'Support' started by Falset, Feb 11, 2018.

  1. Falset

    Falset Void-Bound Voyager

    Umm. Hi! I was wondering if anyone could help me with this issue? Apparently it's common but this is my first time running into it. I started SDV up nice and new, new file and all, and well I'm in the mines and I ran into this problem. No matter how many slimes or rock crabs I kill or anything the quest won't update. I'm not very good with these things or files or the like but I love this game and I want to be able to play it. I don't know if the Guild is even necessary but even so, I'd like to do those as well.

    If anyone could at all help, I'd be so very grateful! And sorry for the wall of text or if it's a bit run off.
     
    • Koihime Nakamura

      Koihime Nakamura Ketchup Robot

      Install SMAPI and run this mod:
       

        Attached Files:

        Falset likes this.
      • Falset

        Falset Void-Bound Voyager

        Thank you!
         
        • kickadoodle

          kickadoodle Void-Bound Voyager

          Just what i was looking for thank you!
           
          • Koihime Nakamura

            Koihime Nakamura Ketchup Robot

            Are.. you getting this with 1.3? (latest 1.3.15?)
             
            • Falset

              Falset Void-Bound Voyager

              I know I am. It just happened to me again. That's why I came back here to see the solution
               

              Share This Page