Inmost Crash

Discussion in 'Games' started by letoile3, Aug 17, 2021.

Thread Status:
Not open for further replies.
  1. letoile3

    letoile3 Space Hobo

    This game, which I have been enjoying playing, crashes every time I descend the ladder after the save point for Empowered. I am able to get the key in the dilapidated tower, the bearded dude bangs on the door he cannot enter as he watches the girl jump from the tower, the floor gives out under him, he plunges into water, he finds himself in an interminable tunnel walking to my left as I look at the screen, I turn him around, see a ladder lit by candles, and then every time I begin to descend the ladder the game shuts down. I have tried closing and reopening the game. I have tried restarting my phone. The game continues to crash. I downloaded the game from Apple Arcade, I have an iPhone 11 Pro Max. Please advise as I would really like to continue to play this game! Thank you!
  2. Daikon Ocelot

    Daikon Ocelot Spaceman Spiff

    Try to get help in the CF Discord about it. You won't get anything much here, and I fully doubt that the dev is around either.
  3. letoile3

    letoile3 Space Hobo

    Thanks, will try posting elsewhere.
  4. rafaeljedy

    rafaeljedy Intergalactic Tourist

    I'm experiencing the same problem. I'm from Brazil and I got the game by subscription from Apple Arcade. Play via the 5th generation iPad, released in 2017, with the iPadOS 14.7.1 operating system. Has anyone got any answer or news for solving this bug?
  5. Pangaea

    Pangaea Forum Moderator

Thread Status:
Not open for further replies.

Share This Page