1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Mods don't want to work for me

Discussion in 'Starbound Support' started by att1cu3, Jul 12, 2019.

  1. att1cu3

    att1cu3 Intergalactic Tourist

    I have a bunch of mods installed, but literally, none of them work for me, and only me (as far as I know). However, on my friend's account and my sister's account, all the mods work just fine. Then only time it works for me is when I do multiplayer with one of them. and even then, they're all very broken for me. We all have the same exact mods but they're all game breaking for me only. does anyone know what's going on?

    Also, here's a list of the mods we have https://docs.google.com/document/d/1qsP2Jg6ujxbyDw86kGSTTdlXDVTNejvJsF_NfHzXg18/edit?usp=sharing
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please provide your starbound.log located in the storage folder of your starbound install. The file might appear as only "starbound" depending on your OS.
  3. att1cu3

    att1cu3 Intergalactic Tourist


    Attached Files:

  4. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Are the mods subscribed in the steam workshop? If yes try launching starbound as admin and/or add starbound to the exception list of your anti virus software.
    According to the log starbound cant access the steam api and therefor doesnt load the workshop mods. Also starbound needs to be launched via steam in this case too.

    If it is the non-steam version you'll have to copy the mods to the mods folder.
  5. att1cu3

    att1cu3 Intergalactic Tourist

    It still doesn't work.

    Also, on a kinda unrelated matter, a crate broke in my ship in the bottom floor (I have this ship) and I can't get down. A hatch with a built-in platform was placed there when I was doing multiplayer. Now there's nothing visually, but the hitbox is still there so I can't get down. The hatch isn't restored when I do multiplayer. Is there a way to cheat my way down and pick up the dropped items?
  6. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    If the mods still dont load up with steam there might be sth that blocks starbound from accessing the steam api on your machine. Mostly anti virus software and/or the windows UAC cause this problem. Disabling UAC worked for some users but i wouldn't recommend this step.
    Also fyi your starbound version seems to be outdated which might also cause issues with multiplayer in some cases.

    As for the lost items i have no idea on how to move yourself out of bounds to get the items back. You can however load the character up in singleplayer and use admin mode to get the items back.

Share This Page