1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue [Nintendo Switch] Can't access Community Center button from menu

Discussion in 'Support' started by KaeraNeko, Jun 5, 2019.

  1. KaeraNeko

    KaeraNeko Big Damn Hero

    When opening the pause menu with the X-button and having the 'Controller-Style Menus' option enabled, there is no way to navigate to the Community Center button in the top right.

    It is possible to navigate to the button when the menu is opened using the +-button, but only from the 'Inventory' tab. However, after having opened the menu with +, if the tabs are then switched as far as to 'Social' and then back to 'Inventory,' the cursor goes to an odd location to the right of the button when trying to access it, and if the 'Map' tab is accessed, the inventory reverts to the same properties as if it had been opened with the X-button, and the Community Center button is inaccessible until closing and re-opening the menu with +.

    I'm playing the game in single player on the latest version (1.3.33)
    I've tried this in both docked and handheld mode with the same result.

    EDIT: Opening the menu with the B-button yields the same result as opening it with +.
      Last edited: Jun 6, 2019
    • Shubeans

      Shubeans QA Wizard Chucklefish

      hey there,

      I know this was posted 6 months ago, I was wondering if you are still having this issue on the new build?
      I'm unable to reproduce it, so I'm hoping it's fixed?
      • DizzyWaddleDoo

        DizzyWaddleDoo Space Hobo

        I've had issues occasionally with the button not being selectable. I haven't really been paying enough attention to it to see if it's only when pausing with certain buttons though.

        Share This Page