1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Resolved NO keyboard/mouse interaction w/ game

Discussion in 'Starbound Support' started by nutface09, Aug 3, 2016.

Thread Status:
Not open for further replies.
  1. nutface09

    nutface09 Void-Bound Voyager

    I am on windows 10, everything is up to date, and yet Starbound, once I'm in game does not respond to keyboard control. Nor does it respond to mouse actions, in fact, the mouse does not even show up on screen.

  2. Kulsius

    Kulsius Scruffy Nerf-Herder

    Do you have any special mouse (like 5+ buttons) or keyboard (for example, keyboard+touchpad on one thing)?
  3. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    As for me i can say that a mouse with 5+ buttons works (using a logitech g502). For keyboard i can say that one with macro keys work also (using a G19 with lcd). Which keyboard and mouse you use would be interesting and helpful too.

    ~ Iris ~
  4. Kulsius

    Kulsius Scruffy Nerf-Herder

    Doesn't say it doesn't work (10 button custom mouse here, works nice except can't bind buttons), but maybe some exotic drivers doesn't properly register?
    For example, some mouse fail to utilize scrolling wheel because of MS-intelli support, which allows scrolling window content even if window isn't foreground (only requires to hover mouse on it, no need to activate it).

    Also, does OP use any kind of locking software? (for example, force windowed mode by some application or some wrapper or give game ability to run on multiple monitors at once?)

    Is Steam overlay enabled?
  5. nutface09

    nutface09 Void-Bound Voyager

    I have nothing of the sort. Nor do I have any kind of special mouse or keypad. steam overlay is enabled.
  6. Geth270

    Geth270 Scruffy Nerf-Herder

    do you by any chance have any other controller plugged in to you pc? xbox, ps or even steam one or anything else?
  7. nutface09

    nutface09 Void-Bound Voyager

    Yes I do, but I've tried closing the game, removing the controller, and running it again.
  8. Kulsius

    Kulsius Scruffy Nerf-Herder

    Might seem weird, but do you use Steam Big Picture mode by any chance?
    What about restarting computer? Does that help by any means?
  9. nutface09

    nutface09 Void-Bound Voyager

    I don't use steam big picture, but I did not try rebooting.
    Kulsius likes this.
  10. nutface09

    nutface09 Void-Bound Voyager

    I'm about to leave for camping, I'll be back monday-ish.
    Kulsius likes this.
  11. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Have fun :) just answer to this topic when you're back ^-^

    ~ Iris ~
  12. nutface09

    nutface09 Void-Bound Voyager

    The reboot solved the problem, Thanks for the help Kulsius, Geth270, and Iris Blache.
  13. cjsal95

    cjsal95 Aquatic Astronaut

    I can't English.

    used : Windows7
    캐릭터 생성 시 토튜리얼 스킵 체크
    정확한 문제는 모르겠으나 문제는 해결된다.
    만약 해결되지 않는다면 더이상 도움 줄 수 없음ㅠ 미안.

    When creating real characters totyu skip check
    I do not know the exact problem, but the problem is solved.
    If that does not work anymore ㅠ help line can not be sorry.
  14. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    All posts have to be in english or at least need to have an english translation. You can use a translator for that task.
    This time i added a translation for you but please add a translation in your next posts.

    Also since the problem is solved for the OP and it seems also for you i'll going ahead and close this topic and marking it as resolved.

    Iris Blanche
Thread Status:
Not open for further replies.

Share This Page