1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Bug/Issue Sebastian 6 heart event glitch PS4

Discussion in 'Support' started by AliCat, Dec 2, 2017.

  1. AliCat

    AliCat Poptop Tamer

    This is the first time I'm romancing Sebastian.

    So I've gotten Sebastian up to 6 hearts and triggered the event for it but I found that I could't pick the any of the lower options on the screen. It's just faded out and when I hover over it there is this weird burring sound that happens.

    I tired to use the d-pad to pick but that dose not work and I've tried restarting the game but it still happens.

    Has anyone else had this problem?

      Last edited: Dec 2, 2017
    • MiniMary222

      MiniMary222 Space Hobo

      Yes! This exact same issue just happened to me. I entered his house, went through Maru’s 8-heart event, then walked straight into his. Choose the healer. Then the same things happened- I couldn’t select the bottom options, couldn’t use my D-pad, had a weird buzzing sound when I hovered the curser over it... and then crash. The game froze on a black screen with his room’s background noise.

      Tried it again as a healer, and the same issues happened, except no crash at the end (thank goodness).

      Lame. Healers always have it so rough... heheh. :nuruwink:
        AliCat likes this.
      • Phea

        Phea Big Damn Hero

        I've had this too! Couldn't do anything about it, annoying as it was, and felt bad for choosing the wrong options. Mine didn't crash, just ended normally. I couldn't choose any of the lower options either, and couldn't even move the mouse from the top option. Really would have liked to choose what would happen o_O
          AliCat likes this.
        • AzureSoliloquy

          AzureSoliloquy Space Hobo

          Same problem here on XBOX One. I am only able to pick the first choice at each. scene.
          • dontfeedmygiraffe

            dontfeedmygiraffe Void-Bound Voyager

            I'm not sure if it works on consoles, but on PC I had to unplug my controller and plug it back in.
            • @cat

              @cat Master Chief

              i just finished that event yesterday, it's bugged and I found out a solution to fix it at least for now.
              before you go in his room, press option and untick the use controller style.
              now you can use the analog to pick your choice.
                AliCat likes this.

              Share This Page