1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

[SOLVED]No luck on running the game since v1.0 release [Details Below]

Discussion in 'Starbound Support' started by pipirupi123, Aug 2, 2016.

  1. pipirupi123

    pipirupi123 Void-Bound Voyager

    [Issue was solved by anakinsez, The culprit was a software called SapceDesk (A Software that expands the Windows desktop computer screen to other computers over the local area network.) and uninstalling it fixed the Access Violation]

    Ever since V1.0 I'm not able to play Starbound on my laptop [Lenovo Y500]
    -Windows 8.1 [Updated with all Windows Update]
    -Intel i7-3630QM @ 2.40GHz
    -GT650M SLI [Nvidia Driver v368.39]
    -8GB RAM
    -Fresh Re-install of Starbound (Uninstalled Old Starbound via Steam and Deleted remaining files then re-downloaded and installed via Steam)
    -I'm also logged in with Administrative rights on my laptop

    Scenario 1 [Launching game via Steam-> Play Starbound (32-bit) -OR- Launching game via Starbound->win32->starbound.exe]

    I get this error [Access violation detected at 7644F934]

    The starbound.log contains
    Scenario 2 [Launching game via Steam -> Play Starbound -OR- Launching game via Starbound->win64->starbound.exe]

    I get this error [Access violation detected at 00007FFC548EEE4E]

    The starbound.log contains
    My desktop also suffers from the exact same error with the exact same address
    [Desktop Specs]
    Processor: Intel i7-6700k
    Graphics: Nvidia GeForce GTX980Ti Palit Super Jetstream 6GB edition
    RAM: 16GB [x2 DDR4 8gb sticks] HyperXFury
    Motherboard: ASUS Z170-DELUXE
    OS: Windows 8.1 Single language
    Last edited: Aug 24, 2016
  2. IlGranTrebeobia

    IlGranTrebeobia Big Damn Hero

    Windows 10 x64
    Intel Core i7 920
    ram 12 gb
    NVIDIA GeForce GTX 970

    I have the same problem
    The game worked like a charm from 2013 until "1.0"
    I've done everything I read here... Nothing works ;_;



    Help us please :(:ssssssssss::cry:
    Last edited: Aug 2, 2016
  3. tenchi24

    tenchi24 Intergalactic Tourist

    I have the exact same problem, its crashing at SDL Sound which I assume is to do with VC but I have done literally everything to try and rectify this, GOG and steam versions, newer and older versions of VC even the SDK. Pretty ridiculous as this seems to be happening to quite a few people and 4 patches has done nothing.
  4. pipirupi123

    pipirupi123 Void-Bound Voyager

    I'm praying that the devs or anyone can help with this...I really miss Starbound T_T and patch 1.04 did nothing for me.
    Last edited: Aug 3, 2016
  5. pipirupi123

    pipirupi123 Void-Bound Voyager

    anyone? nothing? *sigh*
  6. tenchi24

    tenchi24 Intergalactic Tourist

    Come on, anything? - have service pack 1(W7), all windows updates, directx etc. crashes on SDL sound straight after SDL Joystick
  7. pipirupi123

    pipirupi123 Void-Bound Voyager

    I'm starting to feel ignored :zzz:
  8. pipirupi123

    pipirupi123 Void-Bound Voyager

    just tried with my desktop..fully upto date Win8.1 x64..fresh starbound install..re-installed visual c++ using what was linked on the stickied thread..Nvidia driver fully upto date..ran as admin everything..even tried to run without steam..nada...still gives me the same exact issue shown on my laptop (even the error code is the same)..can any one please please please! help troubleshoot this...
  9. tenchi24

    tenchi24 Intergalactic Tourist

    Update 1.05 didn't help, there are many many people on the steam forums with this error that have just given up. I'm probably going to do the same, been a very long time since I haven't played a game due to bugs/not stumbling across a fix. Sad day.
  10. pipirupi123

    pipirupi123 Void-Bound Voyager

    I'm starting to give up too..the silence of the devs on this matter just adds to my despair
  11. Geth270

    Geth270 Scruffy Nerf-Herder

  12. pipirupi123

    pipirupi123 Void-Bound Voyager

  13. Kulsius

    Kulsius Scruffy Nerf-Herder

    DirectX, VCredist and sounds card drivers up to date? All joysticks unplugged and device manager show no connected game controllers?
  14. pipirupi123

    pipirupi123 Void-Bound Voyager

    DirectX,VCredist, sound driver ,windows and gpu driver is upto date also no unknown devices or controllers ( I only play with mouse and keyboard on my laptop)
  15. Quait

    Quait Void-Bound Voyager

    stuck with the same problem, I've given up trying to find a solution and I visit the forums here to see if there is any update. Funny fact; the game runs better on my freaking TABLET than on my i7 PC, because the game does not even START. Why call this section of the forum "Support"? They CLOSE topics without saying anything to the customers. They even declare 1.0 Launch as a success, while this section of the forum is overflowing with gamebreaking bugs, and people like us who cant even launch this shit.
  16. Kulsius

    Kulsius Scruffy Nerf-Herder

    May I ask what's inside Human Interface Devices? Also, what about Devices And Printers window in Control panel? I've had some game fail launching because it thought that xbox360 joystick was connected (i don't even have one :wut:)

    Seems like game isn't comfortable with multicore CPUs or something. About launch, for me it felt like inflated bubble- kind of forced thing only to get attention. Game needs more optimization and isn't tweaked to work for everyone yet, but that's going to fix with time. At least we all hope so.

    Anyway, just stay strong and follow updates and forum, i'm sure devs are working on this issue.
  17. pipirupi123

    pipirupi123 Void-Bound Voyager

    the only thing plugged in is a wireless logitech mouse
    woah crazy coincidence i decided to install it on my windows tablet too (1.33GHz quad-core Intel Atom Z3735D processor with Intel intergrated HD gpu) and for some reason it also can launch the game fine (would have played on it if it wasn't sluggish..but heck its not suppose to play games) yet my laptop and desktop can even launch it ._.
  18. Kulsius

    Kulsius Scruffy Nerf-Herder

    Have you tried unplugging it? :D

    I don't even know :s Maybe config has some bad stuff in it or something.
    I wonder, is it possible to launch starbound in windows safe mode? Anyone care to try?
  19. tenchi24

    tenchi24 Intergalactic Tourist

    Safe mode doesn't help, it crashes when initializing SDL sound, it has nothing to do with peripherals.
  20. anakinsez

    anakinsez Void-Bound Voyager

    I have the same exact issue, unfortunately my thread got buried and died early on. http://community.playstarbound.com/threads/crash-on-startup-access-violation.119029/ Glad to see I'm not the only one not being able to play since 1.0.

    Windows 10, no other processes running (or as much as I could stop), VCredist and all drivers up to date.

    One thing I saw floating around that someone was able to fix was re-installing their Realtek Audio Driver, which I do have Realtek, but nothing changed afterwards for me.

Share This Page