1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

[SOLVED]No luck on running the game since v1.0 release [Details Below]

Discussion in 'Starbound Support' started by pipirupi123, Aug 2, 2016.

  1. tenchi24

    tenchi24 Intergalactic Tourist

    Yeah, stupid stupid spacedesk. Finally playing this, runs perfectly. Who else has preffered this over Snake Oil's Sky?
  2. Geth270

    Geth270 Scruffy Nerf-Herder

    Welp, I'm glad this issue got (finally) "solved". At least we now know what's causing the conflict and maybe the devs can fix that (if it's possible, the problem may well be on the space desk side), but for anyone in the future who gets this error we will at least know what to suggest.
  3. pipirupi123

    pipirupi123 Void-Bound Voyager

    OMG..that actually worked!!
  4. Quait

    Quait Void-Bound Voyager

    well, interesting that it seems to be an universal fix for that problem.
    I still dont know why that same problem showed up on SteamOS, and in one case it works (with horrible framerate). Does SteamOS use some virtual/remote whatever desktop for its fullscreen Steam Interface and it makes the same problem Splashtop and SpaceDesk does?
  5. MrVauxs

    MrVauxs Giant Laser Beams

    its probably beacuse of that starbound doesnt have a fullscreen integrated yet and also has some problems with double screens on windows 10
  6. Quait

    Quait Void-Bound Voyager

    fullscreen is not the problem, the game launches by default in windowed mode, and it crashes in windowed mode as well. And it does not have problems on Win10 with real double screens (in my case, now that it finally is able to launch), only with those "fake" virtual double screens other programs add, (Win7 in this case for me).
    And as I said, why is that problem on SteamOS as well? The fake second screen is not installed there.
  7. Geth270

    Geth270 Scruffy Nerf-Herder

    Maybe because steam OS has inbuilt streaming software, used for steamlink and such.
  8. theStarduster

    theStarduster Space Spelunker

    Just bought the game (Developer Session at EGX gave me the final nudge needed!) but this is the first thing I've encountered when running the game. Everything is up-to-date, and I've tried a few things to no avail already...

    Processor: Intel i7-3770k
    Graphics: NVIDIA GeForce GTX970 (Latest - 372.90)
    RAM: 32GB (4x 8GB - Corsair CMZ32GX3M4X1600C10)
    Motherboard: Gigabyte GA-Z77X-UD5H - BIOS F16H (Latest)
    OS: Windows 10 64-Bit (Up-to-date)

    Logfile: http://pastebin.com/fAm0G649
  9. Umbral_Celeste

    Umbral_Celeste Void-Bound Voyager

    Hate to necro a thread here, but I'm having pretty similar problems with mine. Game plays fine for sometimes up to an hour or so, then suddenly, Access Violation. I have Windows 10 64bit, I7-4790 (4.00 Ghz), 16 GB (Ripjaws) RAM, Z97 ASROCK Motherboard, nVidia 970. I tried running it in Administrator and Compatibility modes, but nothing. I had a pretty similar problem a few months ago with a server when I ran one. Is there nothing at all from developers on this? Clearly this is a problem, and it's all over the forums.

    I'm not using screen sharing software other than Chromecast, but that's just an extension to Chrome.
  10. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Can you provide the log from when it happened? Maybe it shows some important information in the stack trace.

    ~ Iris ~
  11. Umbral_Celeste

    Umbral_Celeste Void-Bound Voyager

    Sure thing. I have a couple of logs, mostly all stating the same access violation error. They almost all seem to revolve around a stack error and monster spawning.

    My roommate was playing at the time of some of the crashes. She often uses the /admin command for designing large scale structures. Not sure if it's anything else related, but she does have a fair number of pet tethers active, and I have a section of the planet we're on that's dug out about 4 biomes deep, and one biome wide, much of which currently lacks any background blocks.


    Attached Files:

  12. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Which pets are used in detail? It's probably one of these spawners according to the stack trace. If you have the possibility maybe lowering the amount can help.
    are bringing me to this conclusion.

    ~ Iris ~
  13. Umbral_Celeste

    Umbral_Celeste Void-Bound Voyager

    It's a number of different randomly generated ones from planets. There's probably something around 20-50 of them. A few of them are the unique ones, though.

    When you say "one of the spawners," are you meaning the pet tethers?
  14. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Uhm yes my bad x)

    ~ Iris ~
  15. Umbral_Celeste

    Umbral_Celeste Void-Bound Voyager

    Well! After playing for some time after having the pet tethers removed, I can confirm that it looks like the tethers were the problem. That also solves the previous issue I'd had in our former server, as my roommate had nearly the exact same setup.

    I worried it could have also been colonists, as I'd been working on a space station and Hylotl themed megastructure with all the chefs and game merchants spawned into a mall.

    Thanks again for the assistance. Much appreciated.
  16. Umbral_Celeste

    Umbral_Celeste Void-Bound Voyager

    Same error again, though it did take a much, much longer time to crash this time. Only one or two pet tethers still up. I'm guessing with any of them open, it must try to access a currently used memory bank. Not sure why.
  17. Aderave

    Aderave Space Hobo

    Ok. I have mailed Chucklefish although they are ignoring me... This is just awful... Ive been wanting to play SB for ages now...
  18. YelloPikmin

    YelloPikmin Void-Bound Voyager

    Also experiencing this issue. Bought the game 5 years ago and finally decided to give it a try now that it's finished. It just crashes on startup before reaching any logos.

    I made a steam thread about it last night: http://steamcommunity.com/app/211820/discussions/3/1470840994972873763/

    Hopefully somebody can find a fix - it's a bit insane that we can't launch the game in its vanilla state.

Share This Page