1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support


Discussion in 'Starbound Support' started by SpaceAdventurer15, Jun 10, 2017.

Thread Status:
Not open for further replies.
  1. SpaceAdventurer15

    SpaceAdventurer15 Void-Bound Voyager

    Hello there, I am a starbound player just like everyone else and played starbound even before the launch of the stable version 1.0. I have a case to conclude to the starbound community and would appreciate as much help as possible. Before explaining the case, I would like to say that I posted a thread in a wrong place before because I was new to using forums and you may have seen my threads twice because I posted it in the right place. With that out of the way, I will now explain the case that maybe a few users right now are experiencing with the new starbound update.

    Before the stable 1.3 update, the version 1.3 was on the starbound unstable and I was waiting for this update awhile. Back then, the starbound 1.2 stable was still working perfectly and I did have some mods loaded: like FrakinUniverse, and other add-ons to the game which made the gameplay more interesting since I finished the story mode quite a few times. I couldn't stop playing starbound unstable because of how amazing the update was, the new mechs, space stations and space ship encounters, I was pleased with the update just like the combat update.

    I spent so much time on the unstable version of 1.3 until the stable version came out. I was excited to hear it finally came out because now I could add mods that the game would be missing. My hype died when I saw the notice message about me backing up my file to continue and I moved on. The loading screen came like always with the loading protectorate icon spinning as usual until the window just disappeared. Did the game just crash?

    A few days later, I thought about my problem and searched online to find a solution. From deleting some of the folders and repair the game, to restarting my computer. I had to update it completely about 4 times now to regain the folders after trying the deleting solution many times. I unsubscribed from all of my mods, hoping it will allow starbound stable to finally reach the menu screen and play the game but sadly, it failed. The only thing I didn't try is uninstalling the game but that would be a big risk for me because I don't want to buy the game again or get a refund. I love the game because it's very unique and fun where you can let your imaginations let loose however that's not possible without mods to some extent like adding more races to the game or for you to play and more.

    I decided to do one final investigation to test my theory, knowing I tried everything to get the stable version of starbound working. Keep in mind I already unsubscribed to all mods AND frakinUniverse as I mentioned earlier and I tried deleting the starbound folder and recovered it again but the results are still the same. My investigation started with the files for the stable version of starbound, everything looks fine but I compared with the unstable version just to be sure. Nothing seems out of place or new which proved my theory was incorrect, or was it? I really have no clue why my starbound won't launch after doing all of that and removed the mods from the stable version.

    I tried my best to solve my problem but all my efforts were wasted. If anyone could help me out with my problem, I'd really appreciate. Thank you for reading my problem.
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

Thread Status:
Not open for further replies.

Share This Page