1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Resolved Starbound Bug With Weapons

Discussion in 'Starbound Support' started by Gnatsum1993, Jun 3, 2019.

  1. Gnatsum1993

    Gnatsum1993 Void-Bound Voyager

    I've got the latest build of Starbound installed, but there is a major bug.
    I'm unable to pick up any and all weapons.
    At first, I thought it was due to one or more of my mods, but after uninstalling all, i noticed i still couldn't pick up any. I couldn't move them from container to my inventory (tried every tab in inventory), or pick them up when dropped.
    I hope this gets resolved somehow.
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please provide your starbound.log located in the storage folder of your starbound install.
    Also even after uninstalling mods the mod data is still present in your game which might cause this problem on your end.
  3. Gnatsum1993

    Gnatsum1993 Void-Bound Voyager

    I have 2 starbound.log files i found, uploaded both. I've also had my steam run a verify file integrity, but it's still not fixed.

    Okay, i've now completely uninstalled my game, removed all files remaining and reinstalled the game from scratch. it's solved now. sorry for the bother and thx for the response.

    Attached Files:

    Last edited by a moderator: Jun 3, 2019
  4. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    It's no bother :) For the logs:
    The one from the storage folder seem to have some errors in it which might have caused the issue you were experiencing.
    The one from the giraffe_storage folder is from the old early access builds. The folder can be removed if you want to, it is no longer used by the game.

Share This Page