1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Resolved Starbound wont launch

Discussion in 'Starbound Support' started by Rhett_you_bet, Oct 1, 2018.


Can i Please some help

Poll closed Oct 15, 2018.
  1. Solution

    0 vote(s)
  2. Same problem

    0 vote(s)
Multiple votes are allowed.
Thread Status:
Not open for further replies.
  1. Rhett_you_bet

    Rhett_you_bet Space Hobo

    I am Starting to get a little mad about Starbound I've tried launching it for a while and then about 3 or 4 hours later it finally gets going after the fish laughing at me and mocking me for being a fool for buying the game and it runs normal and then when I'm done i try to get on the next day same problem its been about a couple weeks or so now and I've tried every single fix nothing works and then what really grinds my gears is they say its just the computer and the software no... no not at all i have recently got a new computer and everything things up to date at its peek but i haven't really found any fix if anyone at all knows of a fix i would like to know and i dont mean like Uninstall starbound get redist again or reinstall it i mean like a true fix that will work I feel like if you buy a game you should be able to play it enjoy it and not have a problem getting it running in the first place
  2. NexusTheBrony

    NexusTheBrony Parsec Taste Tester

    can we get your log? for some reason, Starbound does not like running on non-intel processors (sometimes, not always), but there is usually a sign this is the case in the log
  3. Rhett_you_bet

    Rhett_you_bet Space Hobo

    [19:41:42.494] [Info] Root: Preparing Root...
    [19:41:42.494] [Info] Root: Done preparing Root.
    [19:41:42.494] [Info] Client Version 1.3.3 (windows x86_64) Source ID: c21069b204d626bfe673a047a2100d2fcd0766d4 Protocol: 743
    [19:41:42.494] [Info] Root: Scanning for asset sources in directory '..\assets\'
    [19:41:42.948] [Info] Root: Scanning for asset sources in directory '..\mods\'
    [19:41:42.948] [Warn] Root: Unrecognized file in asset directory 'mods_go_here', skipping
    [19:41:42.948] [Info] Root: Detected asset source named 'base' at '..\assets\packed.pak'
    [19:41:42.948] [Info] Root: Detected unnamed asset source at '..\assets\user'
    [19:41:42.948] [Info] Loading assets from: '..\assets\packed.pak'
    [19:41:43.496] [Info] Loading assets from: '..\assets\user'
    [19:41:44.166] [Info] Assets digest is 563ff626b877e7d080472517395bc6c4eda613eaf6ac1576e95136a4ca9b3d64
    [19:41:44.166] [Info] Root: Loaded Assets in 1.67201 seconds
    [19:41:44.171] [Info] Application: Initializing SDL Video
    [19:41:44.176] [Info] Application: Initializing SDL Joystick
    [19:41:44.474] [Info] Application: Initializing SDL Sound
    [19:41:44.566] [Info] Initialized Steam services
    [19:41:44.567] [Info] Application: Creating SDL Window
    [19:41:46.926] [Info] Application: Enabling VSync with late swap tearing
    [19:41:47.394] [Info] Application: Opened default audio device with 44.1khz / 16 bit stereo audio, 2048 sample size buffer
    [19:41:47.406] [Info] OpenGL version: '4.5.0 NVIDIA 385.14' vendor: 'NVIDIA Corporation' renderer: 'GeForce GTX 1060/PCIe/SSE2' shader: '4.50 NVIDIA'
    [19:41:47.408] [Info] Application: initialization...
    [19:41:47.409] [Info] Root: Loaded Configuration in 0.000905777 seconds
    [19:41:47.412] [Info] Application: renderer initialization...
    [19:41:47.413] [Info] detected supported OpenGL texture size 32768, using atlasNumCells 128
    [19:41:47.414] [Info] detected supported OpenGL texture size 32768, using atlasNumCells 64
    [19:41:47.415] [Info] Root: Loaded ImageMetadataDatabase in 1.33333e-06 seconds
    [19:41:47.439] [Info] Application: main update loop...
    [19:41:47.443] [Info] No subscribed user generated content
    [19:41:47.462] [Info] Root: Loaded NameGenerator in 0.0176418 seconds
    [19:41:47.578] [Info] Root: Loaded PlantDatabase in 0.11675 seconds
    [19:41:47.993] [Info] Root: Loaded ObjectDatabase in 0.547518 seconds
    [19:41:48.092] [Info] Root: Loaded ProjectileDatabase in 0.514182 seconds
    [19:41:48.177] [Info] Root: Loaded NpcDatabase in 0.0843195 seconds
    [19:41:48.178] [Info] Root: Loaded StagehandDatabase in 0.00136711 seconds
    [19:41:48.188] [Info] Root: Loaded VehicleDatabase in 0.00944622 seconds
    [19:41:48.191] [Info] Root: Loaded PlayerFactory in 0.00262667 seconds
    [19:41:48.205] [Info] Root: Loaded MonsterDatabase in 0.213123 seconds
    [19:41:48.208] [Info] Root: Loaded VersioningDatabase in 0.000701777 seconds
    [19:41:48.208] [Info] Root: Loaded EntityFactory in 0.0173311 seconds
    [19:41:48.274] [Info] Root: Loaded ParticleDatabase in 0.0656644 seconds
    [19:41:48.601] [Info] Root: Loaded MaterialDatabase in 0.392468 seconds
    [19:41:48.606] [Info] Root: Loaded TerrainDatabase in 0.00508622 seconds
    [19:41:48.639] [Info] Root: Loaded BiomeDatabase in 0.0328227 seconds
    [19:41:48.639] [Info] Root: Loaded LiquidsDatabase in 0.000553778 seconds
    [19:41:48.644] [Info] Root: Loaded StatusEffectDatabase in 0.00491955 seconds
    [19:41:48.966] [Info] Root: Loaded DamageDatabase in 0.321392 seconds
    [19:41:48.980] [Info] Root: Loaded EffectSourceDatabase in 0.0145693 seconds
    [19:41:48.986] [Info] Root: Loaded FunctionDatabase in 0.00528222 seconds
    [19:41:49.021] [Info] Root: Loaded TreasureDatabase in 0.0352315 seconds
    [19:41:49.186] [Info] Root: Writing runtime configuration to '..\storage\starbound.config'
    [19:41:49.292] [Info] Root: Loaded DungeonDefinitions in 0.270443 seconds
    [19:41:49.292] [Info] Root: Loaded TilesetDatabase in 4.17778e-05 seconds
    [19:41:49.296] [Info] Root: Loaded StatisticsDatabase in 0.00337733 seconds
    [19:41:49.296] [Info] Root: Loaded EmoteProcessor in 8.97777e-05 seconds
    [19:41:49.307] [Info] Root: Loaded SpeciesDatabase in 0.0115493 seconds
    [19:41:49.333] [Info] Root: Loaded QuestTemplateDatabase in 0.0259147 seconds
    [19:41:49.336] [Info] Root: Loaded AiDatabase in 0.00215155 seconds
    [19:41:49.337] [Info] Root: Loaded TechDatabase in 0.00128 seconds
    [19:41:49.346] [Info] Root: Loaded CodexDatabase in 0.00928622 seconds
    [19:41:49.781] [Info] Root: Loaded BehaviorDatabase in 0.43486 seconds
    [19:41:49.783] [Info] Root: Loaded DanceDatabase in 0.00246355 seconds
    [19:41:49.789] [Info] Root: Loaded SpawnTypeDatabase in 0.00603422 seconds
    [19:41:49.793] [Info] Root: Loaded RadioMessageDatabase in 0.00323689 seconds
    [19:41:51.357] [Info] Root: Loaded ItemDatabase in 3.15078 seconds
    [19:41:51.492] [Info] Root: Loaded CollectionDatabase in 1.69995 seconds

    Also my computer is a alienware if that helps
  4. NexusTheBrony

    NexusTheBrony Parsec Taste Tester

    do you have discord? if yes, then your issue is the Discord overlay. please turn this off if this is the case
    if you do not have discord, I will need info on your computer's hardware
    Iris Blanche likes this.
  5. Rhett_you_bet

    Rhett_you_bet Space Hobo

Thread Status:
Not open for further replies.

Share This Page