1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Resolved Starbounds crashes with fatal error at startup

Discussion in 'Starbound Support' started by jbenini, Sep 26, 2016.

Thread Status:
Not open for further replies.
  1. jbenini

    jbenini Space Spelunker


    Since the latest version of Starbound v1.1.1, it's happening fatal errors as indicated in the picture below:

    I've tried to change compatibility mode for Windows 7/8 with administrator privileges and running Starbound for Win32 or Win64, also I tried to search for some solution on Steam forum for Starbound and Google, but their solutions didn't helped me.

    Please, if anyone know anything about this problem and have knowledge to solve it, I will be very grateful.

    Kind regards,
  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please attach the full log located in your storage directory. It's named starbound.log (will show up as "starbound" when you don't have file extensions shown). There are also more logs (.1-.5). These are logs from the sessions before. If you didn't had start the game after the error i don't need them. Use the "Upload a File" button to select and attach the log.

    ~ Iris ~
  3. jbenini

    jbenini Space Spelunker

    Hello Iris,

    Thanks for your attention.
    If you don't mind, I attached a zip file that cointains 5 logs file that I found on storage folder as you indicated.

    Kind regards,
    João Antonio

    Attached Files:

  4. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    The latest log is not included (starbound.log). However the crash is recorded in the .log.1 file. As for the error that appears: it seems that your system is failing in getting some necessary graphic elements.
    Maybe updating your video driver can help as it seems it is an outdated one. Did you install any software before the crash started to happen? What software is running besides starbound?

    ~ Iris ~
  5. jbenini

    jbenini Space Spelunker

    Yes, I installed the AMD Radeon Drivers after Windows installation.
    I'll check the driver and I will make a feedback.
  6. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    The log says that starbound is using the intel hd 4000 chipset. Maybe it's worth it setting up your driver settings so that it will recognize starbound and run it on your radeon instead.

    ~ Iris ~
    jbenini likes this.
  7. jbenini

    jbenini Space Spelunker

    You are right! For some reason, my Radeon driver was disable and I didn't notice that.
    I made the following steps:
    1) Uninstalled the Radeon driver;
    2) Downloaded the latest Radeon driver;
    3) Reboot my computer;
    4) Installed the latest Radeon driver;
    5) Reboot my computer;
    6) Opened the Radeon Settings;
    7) Select Preferences;
    8) Select Additional Radeon Settings;
    9) Select switchable graphics settings;
    10) Added Starbound and defined as High Perfomance.

    Then It's done, the Starbound is running fine now.
    Thanks a lot Iris.
    Kind regards,
  8. Megumin

    Megumin Guest

    Which version of driver you use? last version Crimson edition atm
  9. jbenini

    jbenini Space Spelunker

  10. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Closing and marking as resolved.

    The steps provided above solved this issue.

    Iris Blanche
    jbenini likes this.
Thread Status:
Not open for further replies.

Share This Page