1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Tech and Rope not working

Discussion in 'Starbound Support' started by FernandoVR, Jan 13, 2017.

  1. FernandoVR

    FernandoVR Big Damn Hero

    I was mining in a planet and some monster killed me, after reviving i went back to planet and my tech and rope stopped working, like, i can't shoot the rope or morph in spike ball or double jump, tried to change techs and still doesn't work.
    Any help?

    *I'm not a good english speaker
  2. meeshuhh

    meeshuhh Void-Bound Voyager

    i've got similar problem.
    While usig sword with blink attack game hanged -> i used ctrl+alt+del to get to the system menu and the game started working again. But.
    No techs are working and the sword special attack stops in a halfway, changing a weapon fixes character animation.
    Got Fracking Universe installed recently.

    Tried switching techs - not working.

    Any advices on tech debbuging?

Share This Page