1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue Teleport after killing first enemy in Vaults

Discussion in 'Starbound Support' started by VampyreNeko6669, Dec 23, 2016.

  1. VampyreNeko6669

    VampyreNeko6669 Void-Bound Voyager

    Hey there. Is anyone else having an issue where after being in the ancient vaults and killing the first monster there, you get teleported back to your ship? After that it keeps teleporting me back to my ship, until I restart the game. I've tried this three different times, and I've wasted a lot of material in buying keys cause of it. Everything in my game has been running fine so far until I got to the new content. I tried the fixes listed in the 1.2.1 patch update, and while it made my game run a bit faster, it didn't fix my problem.

    I'm running the windows 32-bit version, thru steam, and I do play with mods.
    Mods are:
    -Searchable Tenant Tags
    -Hunger enabled on Easy
    -Extra Plushies
    -Blueprint Crafting
    -Role Specific Uniforms
    -Holographic Dancers
    -Colorbound 2015
    -Themed Colony Deeds
    -Improved Containers
    -More Mooshi
    -RWBY Outfits

    Nothing is really crashing so I don't really see an error log popping up? Any help would be greatly appreciated!

    EDIT: So I went into Admin mode, to see if I could just kinda cheat my way through to the end of the vault. Come to find out that killing the boss still counts as killing something and I got teleported back to my ship. I can't get into the room beyond boss room cause I just keep teleporting.
    Last edited: Dec 23, 2016
  2. Waffleyz89

    Waffleyz89 Void-Bound Voyager

    I'm getting the same bug. It also happens when I try to go through a vault with a friend and we both get teleported back to our ships.
  3. VampyreNeko6669

    VampyreNeko6669 Void-Bound Voyager

    I ended up kind of fixing it when I removed the Murdercraft Improved Conatiners mods. It still runs laggy and barely ever drops essence from monsters, but I've managed to make it work and complete the dungeon. If you have the same mods, I would suggest getting rid of them to see if that helps any.

Share This Page