1. Please be advised of a few specific rules and guidelines for this section.

Outdated The Tabula Rasa 2.1

Unified Crafting Bench for Mod Content

  1. durdeniohen

    durdeniohen Void-Bound Voyager

    Does it come with recipes or does it come blank?
     
  2. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    Tabula Rasa is a conduit for recipes. If you don't tag recipes with "mod" yourself, or add mods that include Tabula Rasa support, it will be blank.
     
  3. Cherokee22D

    Cherokee22D Intergalactic Tourist

    Yeah just like it says with quotation marks and in front of the other group tags with a comma afterwards.
     
  4. Sadron

    Sadron Ketchup Robot

    I think this needs to be updated again for this new patch x-x
     
  5. Crisium

    Crisium Cosmic Narwhal

    Mods don't seem to see this any longer , any one know of a fix I'm sure it has to do with the new mod pak format
     
  6. Sadron

    Sadron Ketchup Robot

    I have a lot of mods, and when the patch hit, the game stopped loading... I don't know if it's this mod or something else but the game's broken for me until I figure out which mods crash it :(
     
  7. SnoopJeDi

    SnoopJeDi Void-Bound Voyager

    If you are using mods that depend on tabularasa2.0, the multiple modinfo files we've included will not work any longer. In the next version, we'll update things so that this doesn't happen again, but for now, either update those mods yourself to depend on tabularasa2.1, or pester the mod authors to do that.
     
  8. Milly Rainbowskittlez

    Milly Rainbowskittlez Cosmic Narwhal

    what lengths would it take to update the mods? Are we talking about actual code, or just a small line of text?
     
  9. Marxon

    Marxon Supernova

    @LowestFormOfWit The issue I discussed in the review indeed was the result of a large amount of mods, I guess the only reason it would lay is due to the lack of proper threading when loading recipes for an object, I wouldn't be surprised if you couldn't do anything about that, but if you can that would be great.
     
  10. luchetti

    luchetti Void-Bound Voyager

    mmm seems that it doesn't work. I create a tabula rasa, but when I collocate it on the ground it just disappear. Any suggestions?
     
  11. Primble

    Primble Void-Bound Voyager

    Yeah I got this, now somebody show me the compatibility list, 'cause I don't really know how to use it with...
    Actually, I've got plenty of mods plugged in, but TR shows only few of them, well, maybe I'll try with more popular mods. Anyway, great job, yup.
     
  12. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    This typically happens in multiplayer, where either the server/client versions of Tabula Rasa don't match, or the client has the Tabula Rasa mod, but the server does not, i.e., you place a Tabula Rasa because your client thinks it can, but the server doesn't have the mod loaded so it doesn't know what to place when your client requests it.

    There's no real maintained "compatibility list" per-say, but usually mods will let you know if they are Tabula Rasa compatible. TR is just a tool, and whether or not you can use it with a certain mod is a decision you or the modder can make by editing the recipe files, and not something myself or SnoopJedi can simply "add" to the mod file.
     
  13. ForeverSheep

    ForeverSheep Space Hobo

    Im on the Starbound early Release beta (aka the Free version) And i downloaded this did all the steps to download it and....Its not even showing up in my game.i click C and it does not show up in my craft thing so i can craft it.help?
     
  14. LowestFormOfWit

    LowestFormOfWit Pangalactic Porcupine

    To my knowledge there is no "Free version" of Starbound. Where did you obtain your game copy?
     
  15. Thundercraft

    Thundercraft Phantasmal Quasar

    All versions of Starbound are still "early release beta" as Chucklefish has yet to release a full version and there are many features yet to be polished or finished. The FAQs page still talks about it being quote, "in early beta and still undergoing development". The Steam store where you can buy Starbound calls it an "Early Access Game" and describes it as "this first stage of the beta process". And it's not expensive - esp. for such a vast and fun game.

    BTW: Current version of Tabula Rasa (as seen on the Updates tab) is for Starbound version "Beta v. Enraged Koala".
     
    Last edited: May 11, 2014
  16. Osoreshi

    Osoreshi Scruffy Nerf-Herder

    Hey everybody, I'm having a little abnormal behavior with tabula rasa. It seems the side bar for mods is not working at all for me. I have tested this with other mods and still have the same result, not working at all.
    1. No matter how much I try to configure my mod, doesn't shows up in the side bar, I have double checked every step and everything is OK.
    2. I tested other mods which stated to have an icon in the sidebar just for making sure is not my mod having something wrong, and for me, these doesn't show up at all.
    3. I have tabularasa2.0 and tabularasa-2.1 (this is because if I delete tabularasa2.0 I can't craft it anymore showing nothing but a "perfectly generic item").
    4. Still can use tabularasa flawlessly but no way to manage mods with the sidebar.
     
  17. moddownloader

    moddownloader Phantasmal Quasar

    just asking
    but

    how in the world do you make it so that on a regular crafting table an item, say a pickaxe uses materials like stone, and then on the tabula rasa you just make it 1 pixel?

    want to cheat in items, starcheat is complicated having to look through all of those items
     
  18. Osoreshi

    Osoreshi Scruffy Nerf-Herder


    • The input represents what you need to craft it. "money" is pixels, and count must be at least 1.
    • In output the item can be anything as long as you have the associated code. Diamond drill for example is "diamonddrill".
    • In groups putting just "mod" will make it craftable in tabula rasa. You can make it craftable anywhere but that will require merging it into the player.config.
     
  19. Kazenova

    Kazenova Void-Bound Voyager

    Having a small issue with the mod filter buttons. I have it set up so that the items are craftable in the TR, but the filter button off to the side does not appear. I have the tabularasa.object in the /objects/wired/tabularasa location like it should and I have the two images (placeholders at the moment) to be the two buttons needed. In the tabularasa.object, I have the two .png locations set to /objects/wired/tabularasa/ZeldaGrey.png and ZeldaGold.png like they should be along with the filter word. I have two other mods installed that have filter buttons (one of which is in .modpack format so I cant look at that one) but the one thats in folders format has the filter word in the groups section of the recipes. I did that, and still no button. They still appear in the TR with all the other items, but no filter button. Any idea what I'm doing wrong here?
     
  20. DaedricShadow

    DaedricShadow Pangalactic Porcupine

    Is there some other way to make the items in the mods appear in the Tabula Rasa? It's just that in the description it shows that I have to go through EVERY recipe in EVERY mod just to get all of them on the Tabula Rasa and that seems like a really long and pointless way of doing it.
     

Share This Page