1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Vault Boss bug

Discussion in 'Starbound Support' started by ciropossebon, Jun 21, 2019.

  1. ciropossebon

    ciropossebon Void-Bound Voyager

    How are you guys?

    Soo i have a bug,when i enter the vault and find the boss...In the room of the boss,the mob won't appear...
    I killed the boss in the previous update (1.3)
    I don't have any mod too

  2. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    Please provide your full starbound.log located in the storage folder of your starbound install. The file might appear as only "starbound".
  3. Matt Fullbright

    Matt Fullbright Seal Broken

    Hello! How are you doing?

    I have the same problem, I figure it will be better to centralize in one thread and give you all the data we can!

    I came back to Starbound a few days ago, I did the ancient vault once and it went well but today I tried doing two ancient vaults and the boss did not spawn either time. Both vaults were on systems I had never visited before. When the boss does not spawn, the final door remained locked.



    Attached Files:

    Iris Blanche likes this.
  4. ciropossebon

    ciropossebon Void-Bound Voyager

    Exactly the same problem like Matt described

    Attached Files:

  5. Iris Blanche

    Iris Blanche Pudding Paradox Forum Moderator

    @ciropossebon please visit a vault and attach the log directly after doing so. Your current log doesnt show any entry to the vault from the session.
  6. Back2c

    Back2c Space Hobo

    Hello all,

    Same problem here so I figured I'd just use this thread too.

    For me that's the first vault I enter (though I entered it multiple times) but no boss at the end, just an empty boss room. I found many thread where they were suspecting a problem with mods but I don't use any, just the original game.

    I tried entering the boss room 3 times while leaving the instance each time, but nothing new : every time I get in that room, it's completely empty (and the door on the opposite side won't open).

    Attached Files:

    Last edited: Jun 23, 2019
  7. ciropossebon

    ciropossebon Void-Bound Voyager

    @Iris Blanche At home i will send you a new starbound.log
    I entered a new vault and the boss appear to me
    I think some vaults can have a bug with the boss
  8. sparky summers

    sparky summers Big Damn Hero

    It'll probably take them another year to get around to fixing this one lul
  9. ciropossebon

    ciropossebon Void-Bound Voyager

  10. Catherine Franz

    Catherine Franz Spaceman Spiff

    You mispelled a century
  11. Matt Fullbright

    Matt Fullbright Seal Broken

    Well I did a quick run in the same condition and the boss spawned normally!
    I'll do more later to see if the problem comes back but otherwise good job guys and thanks for fixing this quickly! =)
  12. Catherine Franz

    Catherine Franz Spaceman Spiff

    Maybe the 1.4.2 patch fixed it > w>
    I found a post on it that says it fixes it
    ciropossebon likes this.

Share This Page