1. This forum is primarily for mobile related issues - for support for PC/Console visit the support section of forums.stardewvalley.net

Bug/Issue Cellar - missing casks?

Discussion in 'Support' started by Minakie, Jan 8, 2017.

  1. Minakie

    Minakie Cosmic Narwhal

    One of the first things I did when 1.1 came out... was mod my cellar.

    Even before I had one in game. I eventually upgraded my house on the test save all the way until the last expansion so that I could try it out. And I noticed that, on the area near the entrance, I seemed to be bumping again some invisible walls.

    I thought it was an issue with the mod itself and just tried a different one. Invisible walls again. Then it hit me:
    [​IMG] (source: wiki)

    The casks. The cellar casks were not there! That's what the invisible walls were from... the place where the casks were supposed to be!

    I reverted back to the vanilla cellar.xnb, and even ran the game from Stardew Valley.exe instead of StardewModdingAPI.exe. Both with no success. Even when using the vanilla file and running the vanilla game, the casks are still not there.

    Does anyone know of a file where the casks are and that I could've accidentally edited that could be causing this issue? 'Cause I don't know what else could be causing this to happen.
    • MysticTempest

      MysticTempest Spaceman Spiff

      Sounds like you're using a modded "Craftables.xnb" that isn't compatible with v1.1. It's under "Content/TileSheets" in your gamefolder.

      Try checking for an update to the mod, or verify your gamefiles through Steam. Although, the Steam way will overwrite all your xnb mods, so make a backup of them first if you don't already have one.
        Minakie likes this.
      • Minakie

        Minakie Cosmic Narwhal

        You were on point. I spent the last few days editing my Craftables.xnb (took the time/opportunity to merge a few ones haha) and now the casks show up normally. :)
        • Androxilogin

          Androxilogin Giant Laser Beams

          Glad this was figured out. Got your posting on my Nexus cellar mod page and tried to figure out where the problem could be. Hooray, I didn't mess things up!
            Minakie likes this.

          Share This Page