1. This forum is archived for reference. For support & bug reports visit the help section of forums.stardewvalley.net

Game won't run with mods

Discussion in 'Support' started by FairLadyBellaphram, May 30, 2017.

  1. FairLadyBellaphram

    FairLadyBellaphram Void-Bound Voyager

    I apologize in advanced if this isn't the right board to put this on.

    Before the 1.2 update, I had a bunch of cosmetic mods for my game. The really simple ones that didn't require SMAPI, you just needed to replace the files in the actual game. After the update, whenever I went to open my game it would crash after a couple of minutes. I tried to fix this by reinstalling the game and adding the most up to date versions of the mods. However, after doing this, the game wouldn't even open. I managed to fix that problem by having steam check the integrity of the files, but by doing this it replaced all of the modded files with the base game files. Am I doing something wrong? Is it just that the mods aren't up to date? Any help would be greatly appreciated since everything I've found has just been about SMAPI mods.
    • krakau

      krakau Big Damn Hero

      there are probably some mods, which dont have the right requirement for 1.2. Maybe some lines are missing in some mods. so if you replace the original ones with modded files, the modded files are probably missing something being important for running the game porperly.

      its a bit of a work but.. why not replace one by one and then start game, to find out, which mod is causing this problem?
        Last edited: Jun 1, 2017
      • FairLadyBellaphram

        FairLadyBellaphram Void-Bound Voyager

        That fixed it. Thank you! <(^v^)>

        Share This Page