1. Welcome to the Starbound support forums. Please check the support FAQs before posting: http://playstarbound.com/support

Bug/Issue [Resolved]Starbound freezes on startup on new computer

Discussion in 'Starbound Support' started by theminemanner2, Aug 17, 2018.

  1. theminemanner2

    theminemanner2 Scruffy Nerf-Herder

    I recently got a new pc (started using yesterday) and when I installed Starbound and tried to launch it the game freezes up within a few frames.

    I use the most recent version of windows 10

    The first time I tried launching there may have been mods installed, afterwards I unsubscribed from all the mods I had been using and re-installed Starbound, the same thing happened. Restarting my pc did not seem to help either. I also verified game integrity via steam, still did not seem to have an effect.

    The game launched in windowed mode

    The game did not create a crash log.

    My guess is that there is some driver I need that is missing, Steam did automatically install something when I launched it the first time. I don't remember the name of it, though.

    Edit: For some reason restarting my pc it a secomd time did the charm
    Last edited: Aug 17, 2018
  2. borradilbaz

    borradilbaz Void-Bound Voyager

    Hello! It happens to me,too.Could you solved your problem?When i start the game it freezes in loading screen (loading screen:fish laughing)then nothing happens i deleted and downloaded steam and starbound 2 times but nothing changed.Pls smo help
  3. theminemanner2

    theminemanner2 Scruffy Nerf-Herder

    I had restarted my computer and suddenly the game started to work, I believe it worked because my computer had installed drivers without telling me. Perhaps you should run a system diagnostic to see if you are missing any drivers. If you are using Windows 10 you can do that by using cortana to search "troubleshoot" and it should pull up the menu to troubleshoot many possible issues. I would recommend using the hardware troubleshooter and the program compatibility troubleshooter.

    Hope this helped.
  4. BlueTheChucklingManiac

    BlueTheChucklingManiac Void-Bound Voyager

    This works and can likely work for others.

Share This Page