1. Welcome to the Wargroove support forums. Please check the support FAQs before posting: http://wargroove.com/support

Bug/Issue Stuck on dialogue on first campaign mission

Discussion in 'Support' started by aahe42, May 2, 2019.

  1. aahe42

    aahe42 Space Hobo

    I'm on the Xbox one version through game pass and I started the campaign after attacking guard it goes to the king and he says "It's time... time my daughter learned the truth bu how do I tell her?" but I can select anything, can't skip, no buttons work it just stuck on this screen. Is this a bug/issue or am I just missing something?
    • Shubeans

      Shubeans QA Wizard Chucklefish

      This is a new issue!

      If you close the game, and go back into it (select 'resume' when prompted) does the message still occur?
      If you close the game, go back in, abandon the match and then re-start the mission... does it still occur when you get to that turn?
      • aahe42

        aahe42 Space Hobo

        I tried both of those and it still happens, when I do the resume after closing game it goes to the main character and I can select end turn but then it goes to the king and its stuck on the same dialogue. Its not frozen either animation is still going like movement, lighting, rain, etc but I can't get past that dialogue. I also tried reinstalling, deleting save data, and doing a hard reset still nothing works.

        EDIT: Well now I feel a bit dumb, for some reason the other controller plugged into the xbox on cable was interfering with the game I unplugged it and everything is working fine, I apologize for wasting anyone time. I wondered why I was the only one dealing with this issue.
          Last edited: May 3, 2019
        • Shubeans

          Shubeans QA Wizard Chucklefish

          hehe, that's no worries!
          It's always best to let us know if an issue even if it's something dumb you're doing :p

          On the plus side, the controllers interfering with each other is a bug!
          It's probably counting the AI as 'player 2' and triggering the player 2 controller, making controller 1 completely useless; which really shouldn't happen at all in the campaign. So thank you for helping me find that one :)
          Are both of your controllers plugged in via USB or are you using wireless?
          • DavePak

            DavePak Space Hobo

            I don't have any other controllers plugged in and this is happening for me too.
            I have tried restarting the campaign and it happens at the same point every time.
            I also tried uninstalling and reinstalling and that doesn't help.
            I just finish the 1st turn and then get stuck on dialogue

            Share This Page